Constant "Inactive Connections"

This has been a constant problem and seems to be getting worse.

My Jitsi-Meet is running on a quad-core intel machine. My internet connection is symmetrical gig. I have an enterprise grade managed switch on my network. Total CPU usage stays under 50%

Yet…during every weekly meet I host; every single person winds up turning in to a ninja’d inactive. I would understand if remote users had this issue; but I can’t understand how I would get this over a local network.

This problem started over a year ago and has only gotten worse. What can I disable in the config so this stops? It’s becoming very difficult to continue supporting use of this platform.

Are you sure the local participants join through internal network?
You may check it via chrome://webrtc-internals/ in Chrome

What environment did you notice this in?