Connection error after upgrade

After an update to the newest release only one user can connect to a room. In my error logs I find:

Jicofo 2020-09-14 13:44:15.365 SEVERE: [29] org.jitsi.jicofo.JitsiMeetConferenceImpl.log() Can not invite participant -- no 
bridge available.
Jicofo 2020-09-14 13:44:15.366 WARNING: [29] org.jitsi.jicofo.bridge.BridgeSelectionStrategy.log() Failed to select initial bridge for participantRegion=europe

I did not change any relevant parts of the configuration (only configured lobby room settings).
What am I missing?

Just an update: this is what i see in jitsi-videobridge2’s logfile

2020-09-14 22:37:22.452 WARNING: [14] [hostname=localhost id=shard] MucClient$1.connectionClosedOnError#317: Closed on error:
org.jxmpp.stringprep.XmppStringprepException: XmppStringprepException caused by 'digital3': org.jxmpp.stringprep.XmppStringprepException: Argument can't be the empty string

Where ‘digital3’ is the name of the room I’m trying to join.

Did you upgrade and jicofo?

No, but now, after updating jicofo everything seems to work. Thank’s a lot.
But shouldn’t an ‘aptitude install jitsi-videobridge2’ (i.e. an upgrade of the videobridge) automatically pull in the right package dependencies?

Nope, all the dependencies are in the meta package named jitsi-meet