Conflict updating jitsi on Ubuntu 18.04

Hi community,
updating Jitsi on ubuntu 18.04 on our server throws this error:

The following packages have unmet dependencies:
jitsi-meet : PreDepends: jitsi-videobridge2 (= 2.1-169-ga28eb88e-1) but 2.1-183-gdbddd169-1 is installed

Trying apt --fix-broken install returns this:

Setting up jitsi-videobridge2 (2.1-183-gdbddd169-1) …
sed: -e expression #1, char 18: unterminated `s’ command
dpkg: error processing package jitsi-videobridge2 (–configure):
installed jitsi-videobridge2 package post-installation script subprocess returned error exit status 1
Errors were encountered while processing:
jitsi-videobridge2

Does someone know a solution?
Thanks & regards