Configure Embed link Information

Hello

I have successfully installed Jitsi meet on my server all is working fine, but my issue is that whenever I copy the link to the web or to social media platforms, whatsapp/messenger/gmail or whenever you embed the room link the embed info is set to default meaning it says “JITSI MEET” web and blah blah blah, where can I change those settings to my preferred text?.

I think it’s not that complicated right?.

Thanks

/usr/share/jitsi-meet/title.html

oh okay, I’m gonna try it out since I’m on docker, I’m gonna mount it in the settings. will report back.
Thanks

It did not work.
When I copy the link to viber for instance, the embed image is still Jitsi meet. Maybe I need to reconfigure that.
Any other advice you can give?
Also Since I’m on Docker, the title.html gave me a lot of errors, frequent disconnecting issues and all.
Thanks a lot.