Configuration Issue ! SSI Enable Ngnix

meet

#1

Hi
Jitsi-meet not install properly using quick install guide ,Appear Error Config_interface undefined.
Virtual Include tag not working when i Make correct through java scrip src
its working fine ,But next issue occur with config js ,I Also Repeate same
process for this file through java script src tag this problem also resolve
with open index page but when i enter room and click on go button .

Error Appear 404 not Found nginix.Please help and suggest.


SSL Enable :404 page not found
#2

What is your os and nginx version, did you also check for nginx errors in nginx logs on restart?


#3

Welcome Damencho
its , ubuntu 18.04 and nginx version is 1.10.3


#4

I just tested on fresh installed VM Ubuntu 18.04

# history
    1  apt update
    2  apt install nginx
    3  wget -qO - https://download.jitsi.org/jitsi-key.gpg.key | sudo apt-key add -
    4  sudo sh -c "echo 'deb https://download.jitsi.org stable/' > /etc/apt/sources.list.d/jitsi-stable.list"
    5  sudo apt-get -y update
    6  apt-get -y install jitsi-meet

It works just fine. By default nginx 1.14.0 is installed.
How did you install nginx, was that the default package coming in ubuntu? Can you upgrade to the latest one offered in ubuntu 18.04 repo, does that change anything?


Nginix SSI _Enable_Issue
#5

#6

Continues in SSL Enable :404 page not found