config.startAudioOnly=true && P2P

Hi.
I have a self jitsi docker installation and when i set in the URL parameter #config.startAudioOnly=true, everything works fine in a call with 2 persons, but, if the connection is P2P i have an error when i turn on the camera.

If the connection is not P2P, everything works fine, i turn on both camera and i have no errors.

If the URL has not the #config.startAudioOnly=true parameter, everything works fine, with or without P2P

Anyone knows what might be the problem ?

Thanks.

Please paste the error.

Sorry, of course.
2022-01-20T09:30:36.337Z [modules/xmpp/JingleSessionPC.js] <Object.callback>: JingleSessionPC[session=P2P,initiator=true,sid=867607cf9b52] onnegotiationneeded error DOMException: Failed to execute ‘setRemoteDescription’ on ‘RTCPeerConnection’: Failed to set remote answer sdp: The order of m-lines in answer doesn’t match order in offer. Rejecting answer.

Thank you.