Conference with 3 or more users disconnect video and audio

Hello everyone, I just installed Jitsi on a debian server, I have configured it and perfect, then I have published it on the internet, using a nat rule in my firewall (Fortigate)
everything was perfect, a session of two users, the video and sound work without problem, but when a third one arrives … I lose the video and the sound of the other two users …
Does anyone know what to do?

Thank you
Oscar

Advanced section from https://jitsi.org/qi

Perfect

Advanced configuration

If installation is on a machine behind NAT further configuration of jitsi-videobridge is needed in order for it to be accessible. Provided that all required ports are routed (forwarded) to the machine that it runs on. By default these ports are (TCP/443 or TCP/4443 and UDP 10000). The following extra lines need to be added the file /etc/jitsi/videobridge/sip-communicator.properties :

org.ice4j.ice.harvest.NAT_HARVESTER_LOCAL_ADDRESS=<Local.IP.Address>
org.ice4j.ice.harvest.NAT_HARVESTER_PUBLIC_ADDRESS=<Public.IP.Address>

Thanks Damencho

I am having the same issue;

I am using Google Cloud;
I added
org.ice4j.ice.harvest.NAT_HARVESTER_LOCAL_ADDRESS=<Local.IP.Address>
org.ice4j.ice.harvest.NAT_HARVESTER_PUBLIC_ADDRESS=<Public.IP.Address>

and my limits looks like this:
root@meetfuxion:~# systemctl show --property DefaultTasksMax
DefaultTasksMax=5915
root@meetfuxion:~# systemctl show --property DefaultLimitNOFILE
DefaultLimitNOFILE=524288
root@meetfuxion:~# systemctl show --property DefaultLimitNPROC
DefaultLimitNPROC=19718

Any advice will be greatly appreciate

how about checking with a packet sniffer that the UDP packets sent by tha clients are coming to your server (after checking that videobridge is indeed listening on port 10000)

Thank you very much for your response;

root@meetfuxion:~# sudo ufw status verbose
Status: active
Logging: on (low)
Default: deny (incoming), allow (outgoing), disabled (routed)
New profiles: skip

To Action From


80,443/tcp ALLOW IN Anywhere
5000,10000/udp ALLOW IN Anywhere
22 ALLOW IN Anywhere
80,443/tcp (v6) ALLOW IN Anywhere (v6)
5000,10000/udp (v6) ALLOW IN Anywhere (v6)
22 (v6) ALLOW IN Anywhere (v6)

Looks like I am listening in the correct ports however as soon as the third participant gets in the call everyning goes away. No video and no voice

you missed the packet sniffer part in my answer - and you should first use ‘ss’ tool to check if jvb is listening