Conference Timer not working with Dockerized Jitsi (00:00)

Hello! I just deployed my custom Jitsi solution, all dockerized, and almost everything works perfectly. The problem is that the timer always shows 00:00, no matter how long I’ll stay in conference.

I’m using all stock images and I’m customizing my app via .env file and my custom_config.js.

I tried to follow steps on similar question, like here, but I have already prosody at version 0.11 and plugin is correctly localized in prosody-plugins folder inside my docker image.
image

I have no clue where the prosody is getting his config in docker images, so I cannot check if plugin is enabled there. I suppose it is, since on main repository of Jitsi the config.lua contains all the specifications I need.

Additional info: all the rest works. I can connect more than two users, in LAN and outside with a public IP. Chat works, screen share works. I have a valid CertBot certificate and I’m connecting in https (no staging, just a valid certificate). All works, except for the timer.

The only thing I’ve done for now is disabling it: I hate that 00:00 near my room name.
Any solutions?

Bump. I still didn’t found solutions. My timer is stuck at 00:00. It’s a shame using an external JavaScript for injecting timer.

After almost one month I still not figured out how to debug this. I managed to configure my custom JWT plugin and affiliation verification (that doesn’t work as expected, but at least works in some way), but the timer is still stuck at 00:00 every single time. There are no errors in prosody.