Conference is automatically disconnecting with Jitsi version 2.4.0 iOS

I am getting the following issue in iOS. I installed the current iOS version from pods. But I am getting an error when trying to connect-

[JitsiMeetSDK] [features/base/lib-jitsi-meet] Failed to load config from Error(AbortError){“message”:“Aborted”,“stack”:"/var/containers/Bundle/Application/B7609608-D0CC-455C-BC19-B546F0F27468/\n/var/containers/Bundle/Application/B7609608-D0CC-455C-BC19-B546F0F27468/\ndispatchEvent@/var/containers/Bundle/Application/B7609608-D0CC-455C-BC19-B546F0F27468/\nvalue@/var/containers/Bundle/Application/B7609608-D0CC-455C-BC19-B546F0F27468/\nvalue@/var/containers/Bundle/Application/B7609608-D0CC-455C-BC19-B546F0F27468/\nl@/var/containers/Bundle/Application/B7609608-D0CC-455C-BC19-B546F0F27468/\ndispatchEvent@/var/containers/Bundle/Application/B7609608-D0CC-455C-BC19-B546F0F27468/\nvalue@/var/containers/Bundle/Application/B7609608-D0CC-455C-BC19-B546F0F27468/\n/var/containers/Bundle/Application/B7609608-D0CC-455C-BC19-B546F0F27468/\n/var/containers/Bundle/Application/B7609608-D0CC-455C-BC19-B546F0F27468/\nvalue@/var/containers/Bundle/Application/B7609608-D0CC-455C-BC19-B546F0F27468/\nvalue@/var/containers/Bundle/Application/B7609608-D0CC-455C-BC19-B546F0F27468/\n/var/containers/Bundle/Application/B7609608-D0CC-455C-BC19-B546F0F27468/\nvalue@/var/containers/Bundle/Application/B7609608-D0CC-455C-BC19-B546F0F27468/\nvalue@/var/containers/Bundle/Application/B7609608-D0CC-455C-BC19-B546F0F27468/\nvalue@[native code]"}

2019-11-04 13:47:40.275200+0530 MEWA-Project[12295:5404798] [JitsiMeetSDK] [features/overlay] The conference will be reloaded after 20 seconds.

Any help would be appreciated.


What is your experience on web? Don’t you see the same error? There must be more logs giving idea of the nature of the problem.

I am only doing this in iOS, So I don’t know about web.
But I think this would be a common issue.

I just tested it and it seems to work fine from web. Do you have more logs when it fail from ios?

No, I can not see more logs for this error, sorry

Hi Ravi , same error i am getting , what did you do for this error , please if any help will be appreciated

That error is casued usually when loading the configuration takes too long (> 2.5s)

HI @saghul

How can we increase this time limit. If on client side then in which file.

Hi Ravi, same issue currently i’m facing. Is you done with this issue?

i am getting same issues . please tell me how we can increase this time limit.

You can’t without compiling the SDK. Here is how: