Conference Disconnecting onJoining within some second in p2p

I have installed the jitsi On AWS(2 vCPU and 4 GB Ram 1TB Bandwidth ) properly but my conferencing is not working properly, it is connecting but disconnected within a few seconds, and showing, unfortunately, something went wrong error and ask for rejoining, I have configured 10000/udp as well What is the problem plz suggest me.
jvb.log :

did you actually test your 10000/udp port connectivity ?

yes, I checked:

Opening a door is not verifying that people can actually get in, so no, that’s not a connectivity test.

can you please tell me how to check it i’m new in jitsi.

because hitting ‘connectivity check’ in the search box is sooo tiresome In have done it for you, here it is.

yes i tried it but not get connection of 10000/UDP, can you please tell me how to connect 10000/UDP?

@Web_Soft_Valley you’re not behind a NAT (as far as I can tell), so port forwarding is not necessary. Maybe you should check with with AWS to make sure the port is actually open for you (I’ve seen someone with a similar problem and that was the fix).

To test, I’d say disable your firewall temporarily (sudo ufw disable); if it still doesn’t work, then the problem is almost definitely 10000/UDP.

done but still getting error

“done” meaning you disabled your firewall?
This problem is usually because your 10000/udp is not allowing connection. Check with AWS (google search shows others have reported having the same issue).

yes i disabled that but still same issue.