Colibri Stats not working

Hi guys, i have already tried to look for this in the forum but could find anything that could help.
I have some issues to get the colibri stats working. What have i done is this: How-to to setup Grafana dashboards to monitor Jitsi, my comprehensive tutorial for the beginner

Actually it works everything except the data which comes from colibri are wrong, if i am not mistaken.

{“inactive_endpoints”:0,“inactive_conferences”:0,“total_ice_succeeded_relayed”:0,“total_loss_degraded_participant_seconds”:0,“bit_rate_download”:0,“muc_clients_connected”:1,“total_participants”:0,“total_packets_received”:0,“rtt_aggregate”:0.0,“packet_rate_upload”:0,“p2p_conferences”:0,“total_loss_limited_participant_seconds”:0,“octo_send_bitrate”:0,“total_dominant_speaker_changes”:0,“receive_only_endpoints”:0,“total_colibri_web_socket_messages_received”:0,“octo_receive_bitrate”:0,“loss_rate_upload”:0.0,“version”:“2.1.197-g38256192”,“total_ice_succeeded”:0,“total_colibri_web_socket_messages_sent”:0,“total_bytes_sent_octo”:0,“total_data_channel_messages_received”:0,“loss_rate_download”:0.0,“total_conference_seconds”:0,“bit_rate_upload”:0,“total_conferences_completed”:0,“octo_conferences”:0,“num_eps_no_msg_transport_after_delay”:0,“endpoints_sending_video”:0,“packet_rate_download”:0,“muc_clients_configured”:1,“conference_sizes”:[0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0],“total_packets_sent_octo”:0,“conferences_by_video_senders”:[0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0],“videostreams”:0,“jitter_aggregate”:0.0,“total_ice_succeeded_tcp”:0,“octo_endpoints”:0,“current_timestamp”:“2020-06-03 14:04:41.961”,“total_packets_dropped_octo”:0,“conferences”:0,“participants”:0,“largest_conference”:0,“total_packets_sent”:0,“total_data_channel_messages_sent”:0,“total_bytes_received_octo”:0,“octo_send_packet_rate”:0,“conferences_by_audio_senders”:[0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0],“total_conferences_created”:0,“total_ice_failed”:0,“threads”:34,“videochannels”:0,“total_packets_received_octo”:0,“graceful_shutdown”:false,“octo_receive_packet_rate”:0,“total_bytes_received”:0,“rtp_loss”:0.0,“total_loss_controlled_participant_seconds”:0,“total_partially_failed_conferences”:0,“endpoints_sending_audio”:0,“total_bytes_sent”:0,“mucs_configured”:1,“total_failed_conferences”:0,“mucs_joined”:1}

Here is written conferences is 0 but i have opened 2 conferences, so it should show at least 2, but it does not.

Any Idea what else i could do?

Kindly Regards

Fabian

did you ? a conference is not completely created with only 1 user.

makes actually sense, tested it and ye…^^ works now!
got another question is it able to configure the dashboard to monitor 2 jitsi instances?

I don’t know I don’t use Grafana but I am going out on a limb to hazard a guess that someone could have published stats already.