Chromedriver problems

So after a week I have returned to my jibri installation. My main problem is that the recorder suscesfully joins the conference and start recording, but when i look to the .mp4 file it only show a gray screen. After looking into the logs i have found some warnings in the browser log

browser.0.txt:

2021-05-10 13:17:32.208 INFO: [40] browser.log() Logs for call https://10.5.13.114/asd#config.iAmRecorder=true&config.externalConnectUrl=null&config.startWithAudioMuted=true&config.startWithVideoMuted=true&interfaceConfig.APP_NAME="Jibri"&config.analytics.disabled=true&config.p2p.enabled=false&config.prejoinPageEnabled=false&config.requireDisplayName=false
    2021-05-10 13:17:32.231 INFO: [40] browser.log() ========= TYPE=browser ===========
    2021-05-10 13:17:32.232 INFO: [40] browser.log() [2021-05-10T13:17:21+0200] [WARNING] https://10.5.13.114/libs/app.bundle.min.js?v=4628 100:14416 "2021-05-10T11:17:21.009Z" "[modules/UI/videolayout/VideoLayout.js]" "\u003CObject.changeUserAvatar>: " "Missed avatar update - no small video yet for undefined"
    2021-05-10 13:17:32.232 INFO: [40] browser.log() [2021-05-10T13:17:21+0200] [WARNING] https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628 9:28451 "2021-05-10T11:17:21.025Z" "[modules/statistics/AnalyticsAdapter.js]" "\u003CObject.dispose>: " "Disposing of analytics adapter."
    2021-05-10 13:17:32.239 INFO: [40] browser.log() [2021-05-10T13:17:21+0200] [WARNING] https://10.5.13.114/libs/app.bundle.min.js?v=4628 154:244368 "wasm streaming compile failed: TypeError: Failed to execute 'compile' on 'WebAssembly': Incorrect response MIME type. Expected 'application/wasm'."
    2021-05-10 13:17:32.239 INFO: [40] browser.log() [2021-05-10T13:17:21+0200] [WARNING] https://10.5.13.114/libs/app.bundle.min.js?v=4628 154:244407 "falling back to ArrayBuffer instantiation"
    2021-05-10 13:17:32.239 INFO: [40] browser.log() [2021-05-10T13:17:22+0200] [WARNING] https://10.5.13.114/libs/app.bundle.min.js?v=4628 100:14416 "2021-05-10T11:17:22.439Z" "[modules/UI/videolayout/VideoLayout.js]" "\u003CObject.changeUserAvatar>: " "Missed avatar update - no small video yet for undefined"
    2021-05-10 13:17:32.239 INFO: [40] browser.log() [2021-05-10T13:17:22+0200] [WARNING] https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628 9:28451 "2021-05-10T11:17:22.460Z" "[JitsiMeetJS.js]" "\u003CObject.init>: " "Analytics disabled, disposing."
    2021-05-10 13:17:32.240 INFO: [40] browser.log() [2021-05-10T13:17:22+0200] [WARNING] https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628 9:28451 "2021-05-10T11:17:22.462Z" "[modules/statistics/AnalyticsAdapter.js]" "\u003CObject.dispose>: " "Disposing of analytics adapter."
    2021-05-10 13:17:32.240 INFO: [40] browser.log() [2021-05-10T13:17:22+0200] [WARNING] https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628 9:28451 "2021-05-10T11:17:22.465Z" "[modules/statistics/AnalyticsAdapter.js]" "\u003CObject.dispose>: " "Disposing of analytics adapter."
    2021-05-10 13:17:32.240 INFO: [40] browser.log() [2021-05-10T13:17:22+0200] [WARNING] https://10.5.13.114/libs/app.bundle.min.js?v=4628 154:244368 "wasm streaming compile failed: TypeError: Failed to execute 'compile' on 'WebAssembly': Incorrect response MIME type. Expected 'application/wasm'."
    2021-05-10 13:17:32.240 INFO: [40] browser.log() [2021-05-10T13:17:22+0200] [WARNING] https://10.5.13.114/libs/app.bundle.min.js?v=4628 154:244407 "falling back to ArrayBuffer instantiation"
    2021-05-10 13:17:32.240 INFO: [40] browser.log() [2021-05-10T13:17:23+0200] [WARNING] https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628 9:28451 "2021-05-10T11:17:23.220Z" "[modules/RTC/RTCUtils.js]" "Failed to get access to local media. NotReadableError: Could not start audio source {\"video\":false,\"audio\":{\"optional\":[{},{\"echoCancellation\":true},{\"googEchoCancellation\":true},{\"googAutoGainControl\":true},{\"googNoiseSuppression\":true},{\"googHighpassFilter\":true},{\"googNoiseSuppression2\":true},{\"googEchoCancellation2\":true},{\"googAutoGainControl2\":true}]}}"
    2021-05-10 13:17:32.240 INFO: [40] browser.log() [2021-05-10T13:17:23+0200] [SEVERE] https://10.5.13.114/libs/app.bundle.min.js?v=4628 100:14416 "2021-05-10T11:17:23.221Z" "[features/base/tracks]" "Failed to create local tracks" Array(1) s
    2021-05-10 13:17:32.240 INFO: [40] browser.log() [2021-05-10T13:17:24+0200] [WARNING] https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628 9:28451 "2021-05-10T11:17:23.649Z" "[modules/xmpp/XmppConnection.js]" "\u003Cu._maybeEnableStreamResume>: " "Stream resume enabled, but WebSockets are not enabled"
    2021-05-10 13:17:32.241 INFO: [40] browser.log() [2021-05-10T13:17:24+0200] [WARNING] https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628 9:28451 "2021-05-10T11:17:23.930Z" "[modules/recording/RecordingManager.js]" "\u003Ct.a._handleFocusPresence>: " "Ignoring recording presence update" "Received a new session with status off."
    2021-05-10 13:17:32.241 INFO: [40] browser.log() [2021-05-10T13:17:24+0200] [WARNING] https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628 9:28451 "2021-05-10T11:17:24.106Z" "[modules/recording/RecordingManager.js]" "\u003Ct.a._handleFocusPresence>: " "Ignoring recording presence update" "Received a new session with status off."
    2021-05-10 13:17:32.241 INFO: [40] browser.log() [2021-05-10T13:17:24+0200] [WARNING] https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628 16 Plan B SDP semantics, which is used when constructing an RTCPeerConnection with {sdpSemantics:"plan-b"}, is a legacy version of the Session Description Protocol that has severe compatibility issues on modern browsers. The standardized SDP format, "unified-plan", has been used by default since M72 (January, 2019). Dropping support for Plan B is targeted for M93 (Canary: July 15, 2021; Stable: August 24, 2021).
    2021-05-10 13:17:32.241 INFO: [40] browser.log() [2021-05-10T13:17:24+0200] [SEVERE] https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628 9:28451 "2021-05-10T11:17:24.330Z" "[JitsiMeetJS.js]" "\u003CObject.getGlobalOnErrorHandler>: " "UnhandledError: P2P mode disabled in the configuration" "Script: null" "Line: null" "Column: null" "StackTrace: " "Error: P2P mode disabled in the configuration\n    at ie._rejectIncomingCall (https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628:10:62049)\n    at ie._onIncomingCallP2P (https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628:10:60076)\n    at ie.onIncomingCall (https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628:10:60195)\n    at a.emit (https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628:1:115213)\n    at g.onJingle (https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628:10:208511)\n    at I.Handler.run (https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628:1:26549)\n    at https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628:1:34987\n    at Object.forEachChild (https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628:1:18211)\n    at I.Connection._dataRecv (https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628:1:34836)\n    at D.Bosh._onRequestStateChange (https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628:1:54821)"
    2021-05-10 13:17:32.241 INFO: [40] browser.log() [2021-05-10T13:17:24+0200] [WARNING] https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628 9:28451 "2021-05-10T11:17:24.332Z" "[modules/xmpp/strophe.jingle.js]" "\u003Cg.onJingle>: " "invalid session id" iq#cmVjb3JkZXJAcmVjb3JkZXIuMTAuNS4xMy4xMTQvTEtHYWRiZXoANmQ5ZmNkODMtYzU2ZS00MDA4LTk2ZjktNzc3NWE2Y2JlNGNlOnNlbmRJUQCijkYPmTa/V3GQ9su/QEqQ
    2021-05-10 13:17:32.244 INFO: [40] browser.log() [2021-05-10T13:17:32+0200] [WARNING] https://10.5.13.114/libs/lib-jitsi-meet.min.js?v=4628 9:28451 "2021-05-10T11:17:24.693Z" "[modules/xmpp/strophe.jingle.js]" "\u003Cg.onJingle>: " "invalid session id" iq#cmVjb3JkZXJAcmVjb3JkZXIuMTAuNS4xMy4xMTQvTEtHYWRiZXoAYjVmYTAwNjItMGJmNS00OTZkLWEyMTQtYjk4NDM1NzQxZDIzOnNlbmRJUQCijkYPmTa/V3GQ9su/QEqQ
    2021-05-10 13:17:32.340 INFO: [40] browser.log() ========= TYPE=driver===========

Entire log:
browser.0.txt (623.3 KB)

Im using a VM Ubuntu 16.04 whit 4 cores and 8GB RAM, i don’t know if the problem is the hardware virtualization or the jibri configuration

I also upload my jibri.conf
jibri.txt (4.0 KB)

If someone can help me, it would be nice

Thank you in advance.

Hello, your error is similar to mine: did you manage to solve it?