Chrome new version not supported for jitsi meet

can you please give me a command name to upgrade jitsi ?

As Freddie mentioned above

sudo apt update
sudo apt upgrade

Note this upgrades all packages on your machine. If you want to limit to just jitsi and its dependencies

sudo apt update
sudo apt install jitsi-meet


get this error while executing sudo apt upgrade :thinking: :thinking:

That’s unrelated to Jitsi. You have issues with your apt repo for skype. You can workaround that by only upgrading Jitsi and not all packages:

sudo apt update
sudo apt install jitsi-meet

However, this does raise a few questions:

  1. Why do you have Skype install on the same server that runs Jitsi?
  2. Are you running the upgrade command on the Jitsi server?

hey not solved my issue i execute both command but getting issue at meeting
another participant voice is not coming

You really need to provide more details than “not working” for the community to help you more.

  • Was the upgrade successful? What version are you on now?
  • Did you restart all services (prosody, nginx, jicofo, jitsi-videobridge, …) after the upgrade?
  • That does not look like a standard Jitsi UI. Are you running a custom Jitsi Meet? or is that in an IFrame with custom controls outside?
  • What errors are you see in js console?
  • Do you see errors in prosody/jicofo/jvb logs?

You will need to chase down these issues step by step. I’m afraid running and maintaining a Jitsi server over time involves more than just running a few commands and expect everything to magically work. Config files change over time, which means if you have customisations in place, you may need to revisit them.


get this error again :frowning:

Until you can confirm that you are now running the latest Jitsi version, I’m not sure how else I can help you.


is this correct version of jitsi ?

yes i restart all services

No.

ok I re execute this command but can you give me a step by step command names to solve this problem.


I get this error while executing :> sudo apt update

I believe there’s been a gpg key change since the last time you installed.

Get the latest key:

wget -qO - https://download.jitsi.org/jitsi-key.gpg.key | apt-key add -

Then try again.

Did you type out the command or copy-paste? The option is a capital-O not a zero.

wget -qO - https://download.jitsi.org/jitsi-key.gpg.key | apt-key add -
#      ^--- this is not a zero
1 Like


getting same error while exceuting :> sudo apt update command or
Are you on skype so we can communcate better & my issue
will solve ? :thinking: :thinking: :thinking: :thinking:

I’m sorry no. This is something I do on the side and I do not have capacity to provide tech support that way.

What is the output for:

egrep "^deb " /etc/apt/ -R

and

ls -alh /usr/share/keyrings/jitsi*

get this output

Let’s try this:

curl https://download.jitsi.org/jitsi-key.gpg.key | sudo sh -c 'gpg --dearmor > /usr/share/keyrings/jitsi-keyring.gpg'

Then try the update/upgrade again.