Chrome new version not supported for jitsi meet Part2

We are at the moment building a new Kubernetes supported environment and I see that Chrome have changed from PlanB to Unified Plans in version M93 ish. If we are on the n-1 latest Jitsi versions but have to use pre-M93 Chrome Browsers will this break the WebRTC? I can see if I can download a different chrome.msi to check but just wondered if anyone knew?

Thanks

You can try to set this one to true: jitsi-meet/config.js at 530369613a683965d3e652476dd97fb0706a57d6 · jitsi/jitsi-meet · GitHub

Thanks @saghul , I will try and report back .