Chat in Jitsi Widget

Hello!

Is there any way to turn off the chat in the integrated Jitsi widget?

If not, would there be the option to fix the problem with the “Fellow Jitser”? Say, when joining a video conference, writing something, then leaving the conference, rejoining and then looking at the chat again. Then you are shown as “Fellow Jitser” yourself.

Thanks already!

Raphael

You are seeing “Fellow JItster”, because it’s not yourself you are looking at, it’s the previous connection from your IP - meet.jit.si doesn’t store your data and there is no authentication there, so when you rejoin, you are another, new user.
A way to “fix” this is to have an auth mechanism, but for that you need to host Jitsi Meet on your server and tweak the setup.

Hey, thanks for the fast reply.

Regarding the other question: is it possible to disable this chat completely?

You can disable the chat button: jitsi-meet/config.js at master · jitsi/jitsi-meet · GitHub (once again, in config.js on the server)