Chat History _save_Video

meet

#21

hi damencho

I am getting some issue installing jebri for recording ,problem is that when ever i click in recording option ,message show recording unavailable.


#22

Please use new topics when changing subject.
This means jicofo doesn’t see jibri to be available, most probably. Check jibri logs as a start.


#23

ok damencho , i will make new topic on every new issue.

Can you please tell me how to see jibri log(command ) ,because i check file for log but not got any jibri log.

And i also want to know between relation jicofo and jiberi,any chanage in both file…? and example file or link step by step …


#24

Did you execute all steps from here https://github.com/jitsi/jibri/blob/master/README.md ?
Especially the jicofo and prosody part and restarting both?


#25

Hi damencho
Can you please tell me what i am doing wrong for internal storage . to save chat .

– Plugins path gets uncommented during jitsi-meet-tokens package install - that’s where token plugin is located
–plugin_paths = { “/usr/share/jitsi-meet/prosody-plugins/” }

VirtualHost “meet.example.com
– enabled = false – Remove this line to enable this host
authentication = “anonymous”
– Properties below are modified by jitsi-meet-tokens package config
– and authentication above is switched to “token”
–app_id=“example_app_id”
–app_secret=“example_app_secret”
– Assign this host a certificate for TLS, otherwise it would use the one
– set in the global section (if any).
– Note that old-style SSL on port 5223 only supports one certificate, and will always
– use the global one.
ssl = {
key = “/etc/prosody/certs/meet.example.com.key”;
certificate = “/etc/prosody/certs/meet.example.com.crt”;
}
– we need bosh
modules_enabled = {
“mam_muc”;
“bosh”;
“pubsub”;
“ping”; – Enable mod_ping
}

    c2s_require_encryption = false

Component “conference.meet.example.com” “muc”
storage =“internal”;

//sql = { driver = “SQLite3”, database = “prosody.sqlite” }

// muc_log_by_default = true;

// muc_log_all_rooms = false; 
//default_archive_policy = true 

// max_history_messages = 20;

--modules_enabled = { "token_verification"}

admins = { "focus@auth.meet.example.com" }

Component “jitsi-videobridge.meet.example.com
component_secret = “pHLW6#79”

VirtualHost “auth.meet.example.com
ssl = {
key = “/etc/prosody/certs/auth.meet.example.com.key”;
certificate = “/etc/prosody/certs/auth.meet.example.com.crt”;
}
authentication = “internal_plain”

Component “focus.meet.example.com
modules_enabled = { “mam_muc”}
component_secret = “hFSJ2XX7”