Changed wifi Router

I changed my Wifi router, and since I did it, I can’t make or receive calls. When I dial out it shows connected but there’s no answer, when some one try to reach me back it shows I’m not available at the moment.

I just know the basic about jitsi. Jitsi right now It’s online, and I’m using 2.10.5550.

Is there any setting or something I need to verify?

Thanks

I will appreciate any help.

Make sure you disable codecs you don’t use in your account settings. Also make sure you if your router has SIP ALG setting, or something like that you turn it off.

1 Like

*** About codecs I’m only using G722/16000 and PCMU/8000.
*** I disabled SIP ALG

When they call me, it shows Im busy. When I call them they can hear me but I cant hear them

What else can I do? Thanks.

Is there anything else I can try? I depend 100% jitsi in order to work. So, any help will be appreciated.