Cat /var/run/jitsi-videobridge.pid

In page https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md#systemd-details at the end, you propose to process

cat /proc/cat /var/run/jitsi-videobridge.pid/limits

However the file /var/run/jitsi-videobridge.pid does not exist even if the jitsi-videobridge has been started via the systemctl start jitsi-videobridge. The status inform the PID and cat /proc/PID/limits does exist and present the values expected.

I dont know if it is a mistake from my part of an evolution of the software.

We had changed jvb while ago and we have not updated the doc, so the file is now /var/run/jitsi-videobridge/jitsi-videobridge.pid

Would you like me to edit the page to update it ? I can help for the documentation.

I already did that: https://github.com/jitsi/jitsi-meet/pull/5140. But if you find any other inconsistencies any PR is welcome :slight_smile: Thanks.

Hello, i have a problem with Jitsi on Ubuntu 20.04. “fresh installation”, specially with

jitsi-videobridge2.service - Jitsi Videobridge
Loaded: loaded (/lib/systemd/system/jitsi-videobridge2.service; enabled; vendor preset: enabled)
Active: activating (auto-restart) (Result: exit-code) since Wed 2021-05-12 09:22:39 CEST; 783ms ago
Process: 132388 ExecStart=/bin/bash -c exec /usr/share/jitsi-videobridge/jvb.sh ${JVB_OPTS} < /dev/null >> ${LOGFILE} 2>&1 (code=exited, status=1/FAILURE)
Process: 132389 ExecStartPost=/bin/bash -c echo $MAINPID > /var/run/jitsi-videobridge/jitsi-videobridge.pid (code=exited, status=0/SUCCESS)
Main PID: 132388 (code=exited, status=1/FAILURE)

I find out, that folder /var/run/jitsi-videobridge/ doesn´t exist and in this way jitsi-videobridge.pid too.
What can be the reason?

Best regards,
Benno