Can't use react-native-jitsi-meet in react-native App .... How can do ...Too many errors..some one please suggest me something or show me how its done

can’t use react-native-jitsi-meet in react-native App … How can do …Too many errors…some one please suggest me something or show me how its done …

you have to post the errors so that people can help you

1 Like

We don’t maintain that package, you’ll have to also ask the package authors.

which package is Maintained sir… can you please tell me

i have tried…
npm i react-native-jitsi-meet
npm i @jamesbrooks/react-native-jitsi-meet

**Deprecated Gradle features were used in this build, making it incompatible with Gradle 8.0.

  • What went wrong:
    Could not determine the dependencies of task ‘:app:mergeDebugAssets’.

Could not resolve all task dependencies for configuration ‘:app:debugRuntimeClasspath’.
Could not resolve org.jitsi.react:jitsi-meet-sdk:5.1.0.
Required by:
project :app > project :vidit-me_react-native-jitsi-meet
Could not resolve org.jitsi.react:jitsi-meet-sdk:5.1.0.
Could not get resource ‘https://www.jitpack.io/org/jitsi/react/jitsi-meet-sdk/5.1.0/jitsi-meet-sdk-5.1.0.pom’.
Could not GET ‘https://www.jitpack.io/org/jitsi/react/jitsi-meet-sdk/5.1.0/jitsi-meet-sdk-5.1.0.pom’. Received status code 401 from server: Unauthorized
**

We don’t maintain any RN package at this time.