Can't use Jitsi on Mobile use Desktop

I had this problem before and fixed it. I just kinda forgot how to fix.
I would really appreciate a few tips here. It’s been a problem in the past.
I just get a screen that says Jitsi not available on Mobile.
Use desktop

What mobile browser are you using?

Safari and Chrome
I had this in the past and fixed it just can’t remember how.

Did you override the UA string?

Hmm Sounds famliar, where can I check this?
Btw I have deeplinking to false

Fixed it :slight_smile:

I fixed it by setting deepLinking to False
Thanks