Can't share screen when starting with audio only mode

Hi,

When I start a call with audio only mode (startAudioOnly=true), I can’t share my screen. I can see an error in the console that says “No screensharing in audio only mode”

My workaround is to enable then disable the video, after that the screen sharing start working.
Is this a bug or am I doing something wrong ?

Thanks for your help

Seems like a bug so I opened an issue on the repo https://github.com/jitsi/jitsi-meet/issues/6705