Can't disable background blur on Chrome

Hi, I wantet to try the Background Blur Effect during a call and I crashed. I tried to join back a lot of times, I tried to create new calls, but nothing.
I use Chrome, so I tried on Firefox. Everything works fine. I tried again on Chrome in private mode and it crashes when i activate blur. Is there any way to deactivate it? I can’t even join properly the call…
Thanks!

1 Like

Open the welcome page, Developer tools -> Application Storage -> Local storage … make it look like this:

Can you share with us the Chrome version you used where you see the crash? Thank you

I’m using 80.0.3987.132 . I can’t find any welcome page/Developer tools in the browser… Should i install the app?

This is the welcome page:


And this is the developer tools menu:

Oh thanks! It worked! :+1:t2:

it doesnt work to me

I’m not a developer. How can I fix this problem?

You may clean last cookies, this will also help.

If U digit F12 or Ctrl+Shift+I Chrome opens a page on right; that’s called developer tool. Then click on Application on top and then search for Features/blur

Hi.
I have already done it and it worked!

1 Like

Had the same problem after activating “blurr background” Win8.1. slow/no response, hig cpu-load, high memory usage (memory leak?). Completely resetting all settings/permissions in chrome (Privacy and Securitiy …) helped. I did reset completely, may bee jitsi server settings would have been sufficient.