Cannot upgrade to 2.1-169-ga28eb88e-1 error in sed

I’m trying to update Jitsi to latest stable, but I have an error and cannot upgrade

apt-get -f install -V

...
The following packages will be upgraded:
jicofo (1.0-541-1 => 1.0-544-1)
jitsi-meet (2.0.4384-1 => 2.0.4416-1)
jitsi-meet-prosody (1.0.3969-1 => 1.0.3992-1)
jitsi-meet-web (1.0.3969-1 => 1.0.3992-1)
jitsi-meet-web-config (1.0.3969-1 => 1.0.3992-1)
...
Setting up jitsi-videobridge2 (2.1-169-ga28eb88e-1) ...
sed: -e expression #1, char 14: unterminated `s' command
dpkg: error processing package jitsi-videobridge2 (--configure):
subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
jitsi-videobridge2
E: Sub-process /usr/bin/dpkg returned an error code (1)

How can I fix it? Where can I check the failing sed command?

Thanks

Found. I had something in the /etc/jitsi/videobridget/config file that didn’t allow the update.

Hey there, same probleme here and I can’t find what’s wrong with my /etc/jitsi/videobridge/config (beside I have an ‘-’ in the fqdn). Can you please share what was wrong with your ?

I don’t know what caused the problem. I simply removed the config, run the upgrade and then compare the old config with the new one to make sure you haven’t lost any important items.