Cannot get stereo audio to work with current Jitsi-meet unstable

Hi all,
thank you very much for this great piece of software.
I installed Jitsi-Meet from the ‘unstable’ repo on a virtual Cloud server running Debian Buster and
started a conference like
https://jitsi.foo.com/foobarConference#config.p2p.enabled=false&config.disableAP=true&config.disableAEC=true&config.disableNS=true&config.disableAGC=true&config.disableHPF=true&config.enableP2P=false&config.stereo=true

Both of use were using current Chrome as browser.
The other participant joined the conference with exactly the same link, also using all parameters.
(Btw, is this necessary to bring the parameters into effect? Or does the first instantiation of the conference set the parameters?)
The audio remains mono, however.
I read something that stereo won’t work with p2p, but the parameter config.p2p.enabled=false should
route the streams through the videobridge, right? Jvb.log shows activity about new
connections, so I think that did work.

Where can I start to debug this?

Regards,
Michael

1 Like