Cannot get ldap working in docker instance

Hey,
I’m trying to connect a Jitsi Meet instance running on docker to my company’s network using ldap. With ldap administration clients it works just fine (with and without ssl).

These are the settings I’m using there:
image

And I use them 1/1 in my settings but when I try to login an account to jitsi-meet it says “Wrong Password”.

This is my .env file:


ENABLE_AUTH=1

# Enable guest access
ENABLE_GUESTS=1

# Select authentication type: internal, jwt or ldap
AUTH_TYPE=ldap

# JWT authentication
#
# LDAP authentication (for more information see the Cyrus SASL saslauthd.conf man page)
#

# LDAP url for connection
LDAP_URL=ldap://***.***group.local/

# LDAP base DN. Can be empty
LDAP_BASE= OU=***,DC=***group,DC=local

# LDAP user DN. Do not specify this parameter for the anonymous bind
LDAP_BINDDN= CN=Administrator,OU=Users,DC=***group,DC=local

# LDAP user password. Do not specify this parameter for the anonymous bind
LDAP_BINDPW=***

# LDAP filter. Tokens example:
# %1-9 - if the input key is user@mail.domain.com, then %1 is com, %2 is domain and %3 is mail
# %s - %s is replaced by the complete service string
# %r - %r is replaced by the complete realm string
LDAP_FILTER=(objectClass=*)

# LDAP authentication method
LDAP_AUTH_METHOD=bind

# LDAP version
LDAP_VERSION=3

# LDAP TLS using
LDAP_USE_TLS=0
(also tried with LDAP_USE_TLS=1 and ldaps:// in url what works fine in my ladp client)

# List of SSL/TLS ciphers to allow
LDAP_TLS_CIPHERS=***

I have tried a lot and it didn’t work. I’d appreciate some help