Cannot find type 'PiPViewCoordinator' in scope

If i’m enabling bitcode then Jitsi is working fine but other dependencies are not working and if I’m making it disabled then jitsi stops working. so please help me to resolve this.

ENABLE_BITCODE=NO \

SDK VERSION: 4.0.0
Flutter version: 2.10.15

Try SDK 5.0.2, though we haven’t changed anything in symbol visibility.

I wonder if it might be related to the Flutter wrapper. We don’t maintain that so alas I can’t help you there.

But this SDK is for native ios and android not for Flutter, Can you please help me out this?

I no nothing about Flutter, sorry. You should ask the Flutter package maintainer.