Cannot download "https://github.com/sass/node-sass/releases/download/v4.12.0/linux-x64-79_binding.node":

I download the jitsi 3736
during running npm install, throw below error
Downloading binary from https://github.com/sass/node-sass/releases/download/v4.12.0/linux-x64-79_binding.node
Cannot download “https://github.com/sass/node-sass/releases/download/v4.12.0/linux-x64-79_binding.node”:

HTTP error 404 Not Found
I edit the package.json and change the node_sass to V4.13.0. npm install complete

should we change the node-sass version ? we have some old build running on other machines. will this version change cause problem ?

node-sass@4.13.0 install /home/lixiran/atlas/chatmeeting/meeting/web/node_modules/node-sass
node scripts/install.js

Cached binary found at /home/lixiran/.npm/node-sass/4.13.0/linux-x64-79_binding.node

node-sass@4.13.0 postinstall /home/lixiran/atlas/chatmeeting/meeting/web/node_modules/node-sass
node scripts/build.js

Binary found at /home/lixiran/atlas/chatmeeting/meeting/web/node_modules/node-sass/vendor/linux-x64-79/binding.node
Testing binary
Binary is fine

jitsi-meet@0.0.0 postinstall /home/lixiran/atlas/chatmeeting/meeting/web
jetify

Jetifier found 969 file(s) to forward-jetify. Using 4 workers…
npm WARN @atlaskit/inline-dialog@5.3.0 requires a peer of react@15.6.0 - 16.2.0 but none is installed. You must install peer dependencies yourself.
npm WARN @atlaskit/inline-dialog@5.3.0 requires a peer of react-dom@15.6.0 - 16.2.0 but none is installed. You must install peer dependencies yourself.
npm WARN @atlaskit/layer@2.9.1 requires a peer of react@15.6.0 - 16.2.0 but none is installed. You must install peer dependencies yourself.
npm WARN @atlaskit/theme@2.4.1 requires a peer of react@15.6.0 - 16.2.0 but none is installed. You must install peer dependencies yourself.
npm WARN ajv-keywords@3.2.0 requires a peer of ajv@^6.0.0 but none is installed. You must install peer dependencies yourself.
npm WARN react-native-webview@5.8.1 requires a peer of react-native@>=0.57 <0.60 but none is installed. You must install peer dependencies yourself.
npm WARN rollup-plugin-visualizer@1.1.1 requires a peer of rollup@>=0.60.0 but none is installed. You must install peer dependencies yourself.
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.2.4 (node_modules/fsevents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.4: wanted {“os”:“darwin”,“arch”:“any”} (current: {“os”:“linux”,“arch”:“x64”})
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.2.9 (node_modules/jest-haste-map/node_modules/fsevents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.9: wanted {“os”:“darwin”,“arch”:“any”} (current: {“os”:“linux”,“arch”:“x64”})