Can we use prosody with different port?

Port 5269 and 5280 related to XMPP is already running with ejabbered, but when I tried to install the jitsi, then I came to know that prosody is using the same ports.
Can we set it to a different port?
Any help?

AFAIK 5269 is not used by Jitsi-meet and you could disable s2s in prosody.cfg.lua. As of 5280 I don’t know but it’s BOSH, that is, xmpp over http; and you can proxy http no ?
Edit: oups, I am always using containers and I forgot that not everyone is using containers so proxy don’t apply for you.
Edit2: it’s http nonetheless and it’s proxied in nginx configuration, so changing it and setting http_port in prosody config:
http_ports = { 5290 };
is sufficient.