Camera disable by host is not working

In our own build of jitsi, we lack this feature. It isn’t working properly. Is there any fix for this problem?

You are talking about AV moderation? And you are on the latest version? IF you had installed earlier and you are doing upgrades, you need few prosody configs to enable it.
Checkout what is needed here feat: A/V moderation (prosody module) (#9106) · jitsi/jitsi-meet@5c08b1e · GitHub
The changes in doc/debian/jitsi-meet-prosody/prosody.cfg.lua-jvb.example

Thanks will look into this.