Cam not functioning until user logs in

Here’s a new thing that just started happening:
I see my cam in the preview when I start the Jitsi program, but when I log into any of my room(s) it doesn’t give an image until another user logs in when using Chrome and only on one computer. I have tried Edge and Firefox and they both seem to work fine. Chrome is up to date, and it has always worked flawlessly before.
Any ideas…

Is this on or your own deployment?

Could you please grab the browser console logs?

I have the same problem. I can see my image at the entrance of the Jitsi session and when I try to change the video settings. It is curious that I can switch on and switch off the camera from the button at Jitsi (I see the camera´s light switch on or off on my notebook´s screen). When I try to change the camera device a message appears: It is not possible to access your camera device, please contact the support area.

Can you get the browser console logs?

Haven’t been back to Chrome for a while, been using Firefox instead, but here’s what I found in Chrome’s console logs: (not sure if this is what you want…)

chrome-extension://invalid/:1 Failed to load resource: net::ERR_FAILED
2023-05-18T18:17:12.798Z [modules/RTC/RTCUtils.js] Audio output device set to default
chrome-extension://invalid/:1 Failed to load resource: net::ERR_FAILED

We need the full log.