Buzzering sound on Landline

when i call a Landline there is a very loud noise , it does not exist when i am calling a smartphone

Is this on meet.jit.si?

no in the selfhosted version

Check the codecs, make sure you enable only the supported codecs and the preferred once and drop the others.

Where can I check them?

Are you talking about jigasi or Jitsi Desktop?

jigasi

and when calling the Mobile phone i can talk but i can’t hear the conference

The config is in /etc/jitsi/jigasi/sip-communicator.properties.

i added this line org.jitsi.impl.neomedia.transform.csrc.CsrcTransformEngine.DISCARD_CONTRIBUTING_SOURCES=true
and now everything works i also disable the opus codec

FYI, This mean that the sip service does not handle RTP correctly.

ah okay good to know i will ask them about that.
does this have any sideffects ?

It just adds rtp extension with cssrc list in every packet.