Building jitsi meet: found 5216 vulnerabilities (2831 low, 6 moderate, 2377 high, 2 critical)

npm install gives me this:

Binary found at /tmp/jimeet/node_modules/node-sass/vendor/linux_musl-x64-64/binding.node
Testing binary
Binary is fine
npm WARN lifecycle jitsi-meet@0.0.0~postinstall: cannot run in wd jitsi-meet@0.0.0 jetify (wd=/tmp/jimeet)
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.2.9 (node_modules/fsevents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.9: wanted {“os”:“darwin”,“arch”:“any”} (current: {“os”:“linux”,“arch”:“x64”})

added 2143 packages from 1099 contributors and audited 83419 packages in 228.178s
found 5216 vulnerabilities (2831 low, 6 moderate, 2377 high, 2 critical)
run npm audit fix to fix them, or npm audit for details

Jep, that is good question.

How we should understand those “vulnerabilities” ?