Breakout room

Hello all,

I have Jitsi running on a Debian 11,
unfortunately I don’t have the breakout room function.
I have had a look at it once.

Unfortunately I still don’t have this function.
Where can I check which Jitsi version I am using?

Do dpkg -l | grep -i jitsi

dpkg -l | grep -i jitsi
ii jicofo 1.0-954-1 all JItsi Meet COnference FOcus
ii jitsi-meet 2.0.8044-1 all WebRTC JavaScript video conferences
ii jitsi-meet-prosody 1.0.6776-1 all Prosody configuration for Jitsi Meet
ii jitsi-meet-turnserver 1.0.6776-1 all Configures coturn to be used with Jitsi Meet
ii jitsi-meet-web 1.0.6776-1 all WebRTC JavaScript video conferences
ii jitsi-meet-web-config 1.0.6776-1 all Configuration for web serving of Jitsi Meet
ii jitsi-videobridge2 2.2-61-g98c9f868-1 all WebRTC compatible Selective Forwarding Unit (SFU)
ii lua-basexx 0.4.1-jitsi1 all baseXX encoding/decoding library for Lua
ii lua-cjson:amd64 2.1.0.10-jitsi1 amd64 JSON parser/encoder for Lua

What version of Prosody are you running?

dpkg -l | grep -i prosody
ii jitsi-meet-prosody 1.0.6776-1 all Prosody configuration for Jitsi Meet
ii prosody 0.11.9-2+deb11u2 amd64 Lightweight Jabber/XMPP server

Is this an upgraded system?

Hello,
the Debian is up to date afterwards


apt update && apt upgrade -y
Hit:1 http://security.debian.org bullseye-security InRelease
Hit:2 http://ftp.debian.org/debian bullseye InRelease                      
Hit:3 http://ftp.debian.org/debian bullseye-updates InRelease              
Hit:4 https://download.jitsi.org stable/ InRelease   
Reading package lists... Done                       
Building dependency tree... Done
Reading state information... Done
All packages are up to date.
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

I meant Jitsi. Did you upgrade Jitsi from an older version?

Hello,

yes, I have had Jitsi running on this server for a while and updating automatically.

Probably your current config files (which come from the old setup) are not completely compatible with the current version.

You should find all differences and fix them manually.