Black screen on new install

Hello,
I just installed jitsi-meet on a Ubuntu 18.04 server (on a virtual machine). I have had some difficulties, but I finally managed to have the install completed, with a letsencrypt certificate.
I use Apache 2.4, and I have a DNS enregistrement (?) pointing to my server.
When I type my address in Brave (on Mac OS Mojave), I reach the server (I can see the favicon), but the page is black.
I have tried with Firefox and Safari with the same result.
In apache error log I have

[Thu Apr 09 00:05:22.937814 2020] [access_compat:error] [pid 26964] [client 86.234.97.74:62374] AH01797: client denied by server configuration: /etc/jitsi/meet/visio.ixeo-conseil.com-config.js

[Thu Apr 09 00:05:22.937898 2020] [include:error] [pid 26964] [client 86.234.97.74:62374] unable to include “/config.js” in parsed file /usr/share/jitsi-meet/index.html, subrequest setup returned 403

I have looked at the console in Brave, and I can read that

(TIME) index.html loaded: 361.47499999788124
(index):145 Uncaught SyntaxError: Unexpected identifier
Logger.js:154 2020-04-08T22:05:23.231Z [modules/browser/BrowserCapabilities.js] : This appears to be chrome, ver: 80.0.3987.163
AuthHandler.js:18 Uncaught ReferenceError: config is not defined
at Object. (AuthHandler.js:18)
at Object. (app.bundle.min.js?v=3969:54)
at n (bootstrap:19)
at Object. (connection.js:1)
at Object. (app.bundle.min.js?v=3969:54)
at n (bootstrap:19)
at Object. (conference.js:1)
at Object. (app.bundle.min.js?v=3969:126)
at n (bootstrap:19)
at Module. (app.bundle.min.js?v=3969:222)
at n (bootstrap:19)
at bootstrap:83
at app.bundle.min.js?v=3969:1
configLanguageDetector.js:22 Uncaught ReferenceError: config is not defined
at Object.lookup (configLanguageDetector.js:22)
at index.js:111
at Array.forEach ()
at e.value (index.js:109)
at t.value (i18next.js:2016)
at u (i18next.js:1868)
DevTools failed to parse SourceMap: chrome-extension://odbfpeeihdkbihmopkbjmoonfanlbfcl/sourcemaps/contentscript.js.map
DevTools failed to parse SourceMap: chrome-extension://odbfpeeihdkbihmopkbjmoonfanlbfcl/sourcemaps/inpage.js.map

In the jitsi log (jvb) I have a bunch of lines similar to that

2020-04-09 00:19:35.078 INFOS: [19] Videobridge.createConference#326: create_conf, id=5f3e0fdbbc65d747 gid=null logging=false

2020-04-09 00:19:35.087 INFOS: [19] Health.doRun#294: Performed a successful health check in 9ms. Sticky failure: false

Any idea ?
Thanks,
Regards,

So I answer myself because I did succeed in resolving this (first) problem.
In fact for some reason I don’t understand, while I am running Apache 2.4, on this server, I need to add in my virtualhost directives

Order allow,deny
Allow from all

after

Require all granted

Doing so, it works, I can access my visio room, and create my first visio.
BUT !!!
A soon as another personn trys to connect, it crashes on both sides. A messages says something like “we have got a problem. Trying to reconnect in xx sec” and it reconnect after xx seconds and crashes again almost immediately.
I looked at the logs, without findind anything strange. But maybe I didn’t look at the right logs ?
I have tried the solution given
https://community.jitsi.org/t/room-crashes-when-anyone-trys-to-join/27460
but the problem is still here!
Nop,
The problem is solved… after restarting the deamons!

Thanks,
Regards,