Best way to update Jitsi Mobile SDK

Hi everyone,

I am currently using a modified version Jitsi-Meet, which uses the code from /ios /android /react (probably some other folders also). To be exact I used v2.0.6689 and now the newest version is 2.0.7439. What is the best approach to to update my modified SDK to make sure I have the latest changes from Jitsi official newest version and they are compatible with the stable release of jitsi-meet and video bridge?

Best,
Ivan

Update the code, fix the conflicts, and rebuild it.

1 Like