Azure kubernetes setup issue

hi we have jitsi standalone setup configured in Ubuntu16 which is working fine. now we wanted to setup in azure kubernetes, i have followed https://github.com/jitsi/docker-jitsi-meet/tree/master/examples/kubernetes for setup. we are facing issue in configuration.

we are getting “bridge channel send: no opened channel” error i have searched in community where i found this issue is related to DOCKER_HOST_ADDRESS in deployment file. but in azure kubernetes there will no host for master(it works as service), so how can i set docker host address, i tried adding public ip but still no luck

also any setup articles available for azure kubernetes

I am running the cluster on Oracle Cloud, so I am not sure that has the same behavior as AWS, but the dashboard in Kubernetes shows the cluster IP for the service. and copied the cluster IP from there in the deployment.yaml and applied the deployment again.

Do you see the cluster IP in the kubernetes dashboard?

i can see cluster ip in dashboard. i tried that too… but not working. is it working for you

this is for AKS(azure kubernetes service). can you give me your deployment file, i will cross check if i miss something