Audio/video dropdowns greyed out

Hello,

I’ve recently seen new dropdown buttons for the audio and video buttons while in a call, but the thing is they’re always greyed out for me, it does nothing when I click on them.

When I try making a call on jitsi website itself they work and I can see that I can easily change my devide with them, but on my very simple test page they’re just disabled.

Is there some additional configuration to make them work? Or is there also a way to hide them? Thanks!

PS: here’s my test file code:

<!doctype html>
<html>
<head>
<script src='https://meet.jit.si/external_api.js'></script>
<script>
	function start() {
		const domain = 'meet.jit.si';
		const options = {
			roomName: 'test',
			width: "100%",
			height: "100%",
			parentNode: document.getElementById('testvideo'),
			userInfo: {
				email: 'test@mail.com'
			}
		};
		const jitsi = new JitsiMeetExternalAPI(domain, options);
		jitsi.executeCommand('displayName', 'Testname');
	}
</script>
</head>
<body>
<div style="height:500px;width:500px;background-color:yellow;" id="testvideo"></div>
<button onclick="start()">Start</button>
</body>
</html>

The only solution I see so far would be to change these buttons’ CSS display property right inside my own Jitsi server, but making them properly work would be nice too