Audio settings / do not mute audio when speaking

I would like to hear what the other end is saying when i speak myself.
People tend to speak before the other person finished his/her sentence. Those first words are muted…

How can i configure this?

ok it seems that when there is a lot of latency in hte connection, this behaviour get’s worse.
is there an option to disable all automatic muting?
thanks!