Audio notifications off

Hello everyone,
Did you ever try to remove notification sounds such as “new chat message” or “joining / leaving a room”?

I found some wav files in /usr/share/jitsi-meet/sounds , made a backup of them, replaced with some wav files with the same sample rate and bit depth (clearly with no sound in them) but the sounds are still playing.

Some advices?

Thank you

Are you looking to remove the notifications or replace them?

Removing them would be my top option but I’m afraid to get some crash or bug due to the lack of those files.
Replacing with some silent files is the thing I already tried (files get copied in the correct path but I still hear the original sounds). :slight_smile:

You can disable them by setting: “DISABLE_JOIN_LEAVE_NOTIFICATIONS: true,” in interface_config.js

It’s already flagged as true but it just disables the visual notifications