Audio and video not working after update

after updating jicofo, jvb and prosody my video and audio stopped working, haven’t updated since March

follows settings that used when everything worked before updates

jicofo:
- name: ENABLE_OCTO
value: "false"
- name: PUBLIC_URL_DOMAIN
value: "https://m.evolutters.com.br"
- name: ENABLE_XMPP_WEBSOCKET
value: "0"
- name: ENABLE_AUTO_OWNER
value: "false"
- name: XMPP_SERVER
value: prosody
- name: XMPP_DOMAIN
value: meet.jitsi
- name: XMPP_BOSH_URL_BASE
value: http://127.0.0.1:5280
- name: ENABLE_HEALTH_CHECKS
value: "true"
- name: XMPP_AUTH_DOMAIN
value: auth.meet.jitsi
- name: JICOFO_COMPONENT_SECRET
valueFrom:
secretKeyRef:
  name: jitsi-config
  key: JICOFO_COMPONENT_SECRET
- name: JICOFO_AUTH_USER
value: focus
- name: JICOFO_AUTH_PASSWORD
valueFrom:
secretKeyRef:
  name: jitsi-config
  key: JICOFO_AUTH_PASSWORD
- name: TZ
value: America/Los_Angeles
- name: JVB_BREWERY_MUC
value: jvbbrewery
prosody:

- name: PUBLIC_URL_DOMAIN
value: m.evolutters.com.br
- name: ENABLE_XMPP_WEBSOCKET
value: "0"
- name: HOST_API
value: "https://acesso.evolutto.com.br"
- name: XMPP_DOMAIN
value: meet.jitsi
- name: XMPP_AUTH_DOMAIN
value: auth.meet.jitsi
- name: XMPP_MUC_DOMAIN
value: muc.meet.jitsi
- name: XMPP_BOSH_URL_BASE
value: http://127.0.0.1:5280
- name: JICOFO_COMPONENT_SECRET
valueFrom:
secretKeyRef:
  name: jitsi-config
  key: JICOFO_COMPONENT_SECRET
- name: JVB_AUTH_USER
value: jvb
- name: JVB_AUTH_PASSWORD
valueFrom:
secretKeyRef:
  name: jitsi-config
  key: JVB_AUTH_PASSWORD
- name: JICOFO_AUTH_USER
value: focus
- name: JICOFO_AUTH_PASSWORD
valueFrom:
secretKeyRef:
  name: jitsi-config
  key: JICOFO_AUTH_PASSWORD
- name: TZ
value: America/Los_Angeles
- name: JVB_TCP_HARVESTER_DISABLED
value: "true"
web
- name: ENABLE_PREJOIN_PAGE
value: "false"
- name: ENABLE_COLIBRI_WEBSOCKET
value: "0"
- name: ENABLE_SCTP
value: "1"
- name: ENABLE_XMPP_WEBSOCKET
value: "0"
- name: PUBLIC_URL_DOMAIN
value: m.evolutters.com.br
- name: XMPP_DOMAIN
value: meet.jitsi
- name: XMPP_SERVER
value: localhost
- name: JICOFO_AUTH_USER
value: focus
- name: XMPP_AUTH_DOMAIN
value: auth.meet.jitsi
- name: XMPP_BOSH_URL_BASE
value: http://127.0.0.1:5280
- name: TZ
value: America/Los_Angeles
- name: XMPP_MUC_DOMAIN
value: muc.meet.jitsi
- name: ENABLE_SIMULCAST
value: "false"

jvb:
- name: ENABLE_OCTO
value: "false"
- name: PUBLIC_URL
value: "https://m.evolutters.com.br"
- name: ENABLE_COLIBRI_WEBSOCKET
value: "0"
- name: ENABLE_SCTP
value: "1"
- name: ENABLE_XMPP_WEBSOCKET
value: "0"
- name: XMPP_SERVER
value: "prosody" #ip interno do pod que contem jicofo, prosody e serviço web#
- name: DOCKER_HOST_ADDRESS
value: "https://m.evolutters.com.br"
- name: XMPP_DOMAIN
value: meet.jitsi
- name: XMPP_AUTH_DOMAIN
value: auth.meet.jitsi
- name: JVB_STUN_SERVERS
value: stun.l.google.com:19302,stun1.l.google.com:19302,stun2.l.google.com:19302
- name: JICOFO_AUTH_USER
value: focus
- name: JVB_TCP_HARVESTER_DISABLED
value: "true"
- name: JVB_AUTH_USER
value: jvb
#- name: JVB_PORT
#  value: "31000"
- name: JVB_ENABLE_APIS
value: rest,colibri
- name: JVB_AUTH_PASSWORD
valueFrom:
secretKeyRef:
  name: jitsi-config
  key: JVB_AUTH_PASSWORD
- name: JICOFO_AUTH_PASSWORD
valueFrom:
secretKeyRef:
  name: jitsi-config
  key: JICOFO_AUTH_PASSWORD
- name: JVB_BREWERY_MUC
value: jvbbrewery
- name: JVB_WS_SERVER_ID
value: jvb-0.jitsi.svc

That is not the standard Docker setup. You’ll need to update it to match what out docker-compose file does.

These are the Kubernetes settings that I’ve been using since March when the versions without updating worked, the audio came back but video and sharing does not work, could you indicate a way forward?

sharing for example shows that the other participant is sharing the icon but there is no sharing

I’m not familiar with the k8s setup sorry.