Audio and video is not coming in the conference call and increasing participants is not returning the output during jitsi torture test

While the conference is working on chrome but no audio or video is coming in the same.

Also, if I’m selecting 1 conference with 6 participants, the screen is getting stuck but at the same time it is working if i’ve mentioned 2 conference with 6 participants which are then getting divided into conference 1 with 2 participants and conference 2 with 4 people.

And sometime after opening the conference url the browser is returning default backend - 404

Attaching logs and screenshot for default backend 404
java.lang.Exception: Failed with multiple errors. Throws the primary.
Caused by: org.openqa.selenium.JavascriptException:
javascript error: APP is not defined
(Session info: chrome=94.0.4606.61)
Build info: version: ‘3.141.59’, revision: ‘e82be7d358’, time: ‘2018-11-14T08:17:03’
System info: host: ‘jitsitorture’, ip: ‘’, ‘Linux’, os.arch: ‘amd64’, os.version: ‘5.4.0-1105-azure’, java.version: ‘11.0.18’
Driver info: org.openqa.selenium.remote.RemoteWebDriver
Capabilities {acceptInsecureCerts: true, browserName: chrome, browserVersion: 94.0.4606.61, chrome: {chromedriverVersion: 94.0.4606.61 (418b78f5838ed…, userDataDir: /tmp/}, goog:chromeOptions: {debuggerAddress: localhost:45397}, javascriptEnabled: true, networkConnectionEnabled: false, pageLoadStrategy: normal, platform: LINUX, platformName: LINUX, proxy: Proxy(), setWindowRect: true, strictFileInteractability: false, timeouts: {implicit: 0, pageLoad: 300000, script: 30000}, unhandledPromptBehavior: dismiss and notify, webauthn:extension:credBlob: true, webauthn:extension:largeBlob: true, webauthn:virtualAuthenticators: true, webdriver.remote.sessionid: d58e3059011c6dc4cb96d92595d…}
Session ID: d58e3059011c6dc4cb96d92595d67c28

Apparently that link is not a meeting

Caused by: org.openqa.selenium.JavascriptException:
javascript error: APP is not defined

the logs state about this error but im not sure how to resolve this one or where to start in order to resolve. However it was working fine for a while and nothing has been changed since.

this screen is coming and then again default backend 404 error is coming.

Check the browser js console for more information abot the error.
The backend thing is not coming from jitsi and is something from your environment

Thanks for the reference. The issue was actually the docker config file has the chromedriver version wrong and was not matching with the one which is actually running in the vm. It is resolved now.

However, the audio and video is still not working and no error is coming as well.

Is a 3 way call (open 3 tabs) working from your browser on your computer?

yes it is working.

The audio issue got resolved with reference to the below article. Thanks for the same. However the video is still not getting played.
Audio resolved