Apt install jitsi-meet-turnserver -> does not work on Debian 9

Hi all,

a while ago I installed Jitsi-Meet on a clean Debian 9 installation. I have now noticed that the jitsi-meet-turnserver has not been installed and I would like to correct this.

I am getting the following error message:
jitsi-meet-turnserver : Depends: nginx (>= 1.13.10) or
nginx-full (>= 1.13.10) but 1.10.3-1+deb9u3 is to be installed or
nginx-extras (>= 1.13.10) but it is not going to be installed

As I don’t want to screw up my installation, I would be glad for any recommendations.

apt-get --no-install-recommends install jitsi-meet

Thanks for your reply.

Do I have any serious disadvantages if I omit the turn server?

You may not have media for some users which are in corporate networks, where udp is disabled and probably only https links on port 443 are allowed.
And some of the p2p calls can go through the bridge when direct connection is not possible.