APP_NAME doesn't have effect

Using the iframe with a self-hosted server, setting a custom APP_NAME doesn’t work with recently updated server code.

The welcome screen of the conference still says: “Jitsi Meet needs to use your microphone and camera”.

options = interfaceConfigOverwrite: {
APP_NAME: ‘myapp’
}

new JitsiMeetExternalAPI(
“mydomain”,
options
);

If you use your own deployment please edit interface_config.js instead of using overrides, since we disabled some, due to people not respecting our fair use instructions.

3 Likes