App doesn't show up in microphone privacy settings in MacBook

Hi,
I’m unable to get permission to use my microphone. How can I get the App to appear in the Privacy Setting?
Thanks!
Craig

Are you talking about access using your browser, or access using the Electron app?

Thanks for getting back to me!


Attached is a screenshot from my computer. I believe I downloaded the browser app. Is there an electronic app to download? Let me know what I should do next. Thanks!

There is no browser app, it “just works” using technology already built into the browser.

If you use Chrome, it should prompt you for permission to use your microphone and camera. Check Chrome’s settings, to see if you have disabled this.

Is there an electronic app to download

You can use the electron app (here) if you want, but it’s not necessary for most things, and it’s “just” a portal to the browser.

Thanks for the quick response.

When I go to the Jitsi website through Chrome, see screenshot that is attached.

When I open preferences, the same Security window opens. Chrome has permission but for some reason I still don’t have access to my microphone.

Please help!

PS
If I use Safari, it appears that it is accessing my mic