Android minSdkVersion

Hello Is it possible to install the application on a device with Android 4.4?