Android / iOS Jitsi Application - Conferences start with "Audio Muted" setting

Hi,

I have problem with Android / iOS application. The coneferences start on mobile application with “Audio Muted” setting. On web browsers everything work fine, my conferences start with audio enabled by default. I noticed problem after jitsi upgrade to the latest stable version from 28-Jan-2022 :

jitsi-meet-web-config/now 1.0.5818-1
jitsi-meet-web/now 1.0.5818-1
jitsi-meet-prosody/now 1.0.5818-1
jicofo/now 1.0-846-1
jitsi-videobridge2/now 2.1-617-ga8b39c3f-1

Regards,
noje

Is this with the default Jitsi mobile app or your customized version?

It’s default Jitsi app.

Tried multiple times, couldn’t reproduce this on meet.jit.si. Make sure you don’t have your app set to start with audio muted.

Previously I had stable Jitsi version from 10-Dec-2021 and there was the same problem on web browsers and mobile applications :

jitsi-meet-web-config/stable,now 1.0.5675-1
jitsi-meet-web/stable,now 1.0.5675-1
jitsi-meet-prosody/stable,now 1.0.5675-1
jicofo/stable,now 1.0-832-1 all
jitsi-videobridge2/stable,now 2.1-595-g3637fda4-1

After upgrade to latest stable version from 28-Jan-2022 the problem was resolved on web browsers but there is still problem on web applications :

jitsi-meet-web-config/now 1.0.5818-1
jitsi-meet-web/now 1.0.5818-1
jitsi-meet-prosody/now 1.0.5818-1
jicofo/now 1.0-846-1
jitsi-videobridge2/now 2.1-617-ga8b39c3f-1

I think that it’s BUG in this version.

I don’t have my mobile applications set to start with audio muted.

On the latest mobile application versions :

iOS : 22.0.1 bulid 169
Android : 22.0.1 build 10009820

everything work properly.