Android dependencies

i want to make .jitsi wrapper for android ,i need to know all needed dependencies (aar ,jar ,…etc files needed to make jitsi run without errors
i already add (jetified-jitsi-meet-sdk-2.9.3.aar),to project but still need other files