Allow Lobby with JWT enabled

Hello,
maybe someone can give me a hint how to do that.

I have a server (Debian 10 with Jitsi latest). We have JWT Token authentication enabled. Everything works fine.

Now if I enter as a moderator I don’t have the possibility to enable the lobby. But this is what I sometime would like to have. For example if we make a seminar with an external expert, we meet some minutes before to make latest agreements and there are already participants in the room.

Thanks in advance

Daniel

Do you have lobby support configured in Prosody?

Yes, I think so. Before I added JWT we used the lobby. How can I check that?

@saghul Please excuse, that I wasted your time. Now I looked in my security options and the lobby is there :slight_smile: Could it be, that this was not available in the last version?

By the way, you guys do a great job and help lots of people around the world. thanks for all!

Unlikely, it has been around for a while. No worries, happy it’s working for you!