All.css missing

image

I tried to install Jitsi but it is giving me an error about the dependencies. The steps that I followed were from the github page (video and documentation)

the error you post don’t provide any useful information. Use debugging tool such as

sudo debconf --frontend=readline bash -x /var/lib/dpkg/info/jitsi-meet.postinst configure

and post the result. If you are doing everything with root user you can snip the ‘sudo’ part of course.
Also please avoid posting textual information as images, it’s bad for indexing the forum and diminishes it’s usefulness for others, do a copy/paste of the console output, using three backticks ``` before and after the pasted output to get a proper formatting if necessary.
And finally don’t trust primarily youtube info, it can be stale while the web version (github) is kept mostly up-to-date…

Hi,

I was able to locate the all.css file in usr, and the lib as well. What happens now is it only shows grey screen and on the console,it says " interfaceConfig is not defined"

Jitsi-meet is a complex system and if you don’t know it you will have a hard time setting it up by hand. I have only a dim understanding of what is bitnami, I think they are providing server images, start with a Ubuntu 18.04 image if there is one and follow the quick install procedure.
When you will have a working install (something that usually works when prerequisites are available) you will be able to understand how it works and fiddle with files, but at the beginning it’s very difficult.

I checked online, and saw some advices like enabling SSI or such. Can you tell at least and idea of what can be the workaround for this one?

yes it’s necessary. I have no great urge to do support for someone wanting to do everything by hand, it’s exhausting and when you want to do everything by hand you are implicitly declaring that you are uber-competent - that’s more than I can say about myself.

bash: /var/lib/dpkg/info/jitsi-meet.postinst: No such file or directory

I tried to use [sudo debconf --frontend=readline bash -x /var/lib/dpkg/info/jitsi-meet.postinst configure] and this is what i get.