After update, buttons are missing

Hi, I updated my system, the current versions are:
ii jitsi-meet 2.0.6433-1 all WebRTC JavaScript video conferences
ii jitsi-meet-prosody 1.0.5415-1 all Prosody configuration for Jitsi Meet
ii jitsi-meet-turnserver 1.0.5415-1 all Configures coturn to be used with Jitsi Meet
ii jitsi-meet-web 1.0.5415-1 all WebRTC JavaScript video conferences
ii jitsi-meet-web-config 1.0.5415-1 all Configuration for web serving of Jitsi Meet
ii jitsi-videobridge2 2.1-570-gb802be83-1 all WebRTC compatible Selective Forwarding Unit (SFU)

And the buttons in the room are missing (I tried to play with the background color, but the icons are missing)
image

Anyone else or someone with any solution, please?

Do you see the same in incognito? Maybe a cache problem?

Sorry, I didn’t tagged you. Hi, yes, incognito the same, and also other people that use the jitsi meet system the same

Have you changed anything in all.css?
Or used custom css?
If yes try using original css first.

How can I get the original all.css file? Do I need to reinstall it all or is it possible the get only that file?

err, from the original package using standard Debian command dpkg
dpkg --extract < .deb file > < sub dir >

Thank you, I got the original all.css from jitsi-meet-web_1.0.5415-1_all.deb and ran diff to compare; but the result was that there is no difference. What another file could be?

is the custom.css file empty ?

There is no custom.css file

right, is the body.html file empty ?

Yes, empty

oh well, do you get errors in the browser console ?

I got this 3 errors

2021-10-11T16:33:45.966Z [JitsiMeetJS.js] <Object.getGlobalOnErrorHandler>: UnhandledError: Focus error, retry after 1000 Script: null Line: null Column: null StackTrace: Error: Focus error, retry after 1000

2021-10-11T16:33:45.967Z [modules/xmpp/moderator.js] <l._allocateConferenceFocusError>: Focus error, retry after 1000 <iq xmlns=​"jabber:​client" to=​"j2hr4cuhojeso-hx@guest.meet.treebes.com/​tuFfaGqH" from=​"focus.meet.treebes.com" type=​"error" id=​"ad57a083-9c64-4f94-b180-8e935f7a8930:​sendIQ">​<error type=​"modify">​<not-acceptable xmlns=​"urn:​ietf:​params:​xml:​ns:​xmpp-stanzas">​​<text xml:lang=​"en">​invalid session​​<session-invalid xmlns=​"http:​/​/​jitsi.org/​protocol/​focus">​​​​

2021-10-11T16:33:47.207Z [conference.js] <ne._onConferenceFailed>: CONFERENCE FAILED: conference.authenticationRequired

By the way, playing with the browser console I found that the missing icons have this line in the SVG tag, if I delete it, the icon is shown; but I still can’t find what in the code writes this
image

What customizations have you done to your deployment?

Only edited this file
/usr/share/jitsi-meet/title.html

What version did you update from?

in this case it seems a simple test to save your changes and restore the default version.

Thank you, to be honest, I don’t remember, it was like 2 versions before this one

What I did to solve the issue, at least for now, is to add at the end of all.css this

.jitsi-icon svg{fill:white !important;}

I will retry in the night, currently my team is using the server, so I can’t mess it up. Thank you for your help